Autor Beitrag
Stephan74656
ontopic starontopic starontopic starhalf ontopic starofftopic starofftopic starofftopic starofftopic star
Beiträge: 26

Alle bisher veröffentlichte Windows (Win95 - Win10), Android 4.2.2 - 7.0.0, Ubuntu, Linux, Mac, IOS12 + IOS11
VS 2017 Enterprise (C#)
BeitragVerfasst: Di 18.09.18 18:27 
Hallo Leute,

ich bin mehr der Typ, der das klassische Design vorzieht. Ich habe auf vielen Computern mit Win10 schon Classic-Shell erfolgreich angewandt und bin sehr überzeugt von diesem Tool :zustimm: . Ich wollte das nun auch auf meinen Laptop anwenden, auf dem ich gerade Win10 frisch installiert habe (1803).

Ich verstehe nur nicht, wieso es nicht funktioniert :nixweiss: :gruebel: :lupe: :les: :motz: . Denn bis auf das Hintergrundbild, sind noch keine persönlichen Daten vorhanden. Der Laptop ist noch ziemlich im Originalzustand (also nacktes Windows mit meinem Hintergrundbild).

Bei allen anderen Computern, die ich in den letzten 2 Jahren gemacht habe (inkl. Classic-Shell), hat es immer funktioniert; und die Hard- und Software war garantiert schwächer und es befanden sich auch schon immer mehr persönliche Daten drauf. Ich denke aber nicht, dass das daran liegen kann, das kann ich mir nicht vorstellen.

LG
Stephan74656
Christian S.
ontopic starontopic starontopic starontopic starontopic starontopic starhalf ontopic starofftopic star
Chefentwickler
Beiträge: 20395
Erhaltene Danke: 2212

Win 10
C# (VS 2017)
BeitragVerfasst: Di 18.09.18 18:31 
Was heißt denn "funktioniert nicht"? Schlägt die Installation fehl? Kann es nicht gestartet werden? Kommen Fehlermeldungen? Tut sich einfach nichts? :nixweiss:

_________________
Zwei Worte werden Dir im Leben viele Türen öffnen - "ziehen" und "drücken".
Stephan74656 Threadstarter
ontopic starontopic starontopic starhalf ontopic starofftopic starofftopic starofftopic starofftopic star
Beiträge: 26

Alle bisher veröffentlichte Windows (Win95 - Win10), Android 4.2.2 - 7.0.0, Ubuntu, Linux, Mac, IOS12 + IOS11
VS 2017 Enterprise (C#)
BeitragVerfasst: Di 18.09.18 18:33 
Nunja, das Win10-Startmenü sieht eben immer noch aus, wie ...
...
...
...
das Win10-Startmenü (trotz richtiger konfiguration). Neuinstallation hat auch nix gebracht.
hydemarie
ontopic starontopic starontopic starontopic starontopic starontopic starhalf ontopic starofftopic star
Beiträge: 407
Erhaltene Danke: 50



BeitragVerfasst: Mi 19.09.18 10:18 
FYI, die Classic Shell wurde eingestellt - die Community entwickelt derzeit selbst einen Nachfolger unter wechselnden Projektnamen:
github.com/Open-Shell/Open-Shell-Menu
Kirk1701A
ontopic starontopic starontopic starontopic starontopic starontopic starofftopic starofftopic star
Beiträge: 109
Erhaltene Danke: 3

Linux, Ubuntu, Mac, IOS, Android (4.2.x - 9.x.x), Win Mob., Micro. DOS, Win 95, Win 98, Win 2000, Win ME, Win XP, Win Vista, Win 7, Win8.1, Win 10
C# (VS 2015 Professional, VS 2017 Community/Enterprise, VS 2019 Professional/Enterprise)
BeitragVerfasst: Mi 26.09.18 20:25 
Ich musste leider auch schon diese Erfahrung machen. Aber keine Sorge; die Rechner, die ClassicShell VOR dem Beenden des Supports installiert bekommen haben, können es noch verwenden.

Ich finde es Schade, dass die das nicht mehr unterstützen, aber wenigstens veröffentlichen die den SourceCode...

LLAP

_________________
"Ich war es und werde es immer bleiben... Ihr Freund!"
@Spock -> Star Trek II: Der Zorn des Khan