Autor Beitrag
ssb-blume
ontopic starontopic starontopic starontopic starontopic starofftopic starofftopic starofftopic star
Beiträge: 349
Erhaltene Danke: 6

XP, W7, W8
Deutschland
BeitragVerfasst: Di 06.03.18 12:49 
Hallo,

ohne einen besonderen Effekt, während der Eingabe von Text wurde auf einmal der Text in einer Schriftgröße von mindesten 24 pt. dargestellt (Visual Studio 2017).
Lange Suche, die in der Menüzeile vorhandene Felder für die Schriftart sind da, aber nicht enabled.
Hat jemand eine Idee, wie man die Schrift wieder auf 10pt runter kriegt?
Habe in allen möglichen Einstellungen gesucht und auch was gefunden, aber auch dort ist die Änderung dissabled.
Visual Studio 2015 ist übrigens ok.

Wäre schön, eine Antwort zu erhalten, denn in dieser Schriftgröße ist nur ein kleiner Ausschnitt zu sehen und man sucht sich tot.


Hansi


Moderiert von user profile iconTh69: Topic aus C# - Die Sprache verschoben am Di 06.03.2018 um 13:19

_________________
Brain: an apparatus with which we think we think.
Th69
ontopic starontopic starontopic starontopic starontopic starontopic starontopic starontopic star
Moderator
Beiträge: 3897
Erhaltene Danke: 794

Win7
C++, C# (VS 2015/17)
BeitragVerfasst: Di 06.03.18 13:22 
Hast du evtl. gezoomt (Strg+Mausrad)? Unten links im Editorfenster gibt es auch eine Combobox mit verschiedenen Zoom-Faktoren (u.a. 100%).

Ansonsten ist die Standard-Schriftart unter dem Menüpunkt "Tools / Options..." zu finden (s. Anhang).
Einloggen, um Attachments anzusehen!
ssb-blume Threadstarter
ontopic starontopic starontopic starontopic starontopic starofftopic starofftopic starofftopic star
Beiträge: 349
Erhaltene Danke: 6

XP, W7, W8
Deutschland
BeitragVerfasst: Di 06.03.18 15:14 
Vielen Dank!
Habe tatsächlich nur! gezoomt. Wenn man schnell sein will... macht man Fehler
Danke nochmals
Hansi

_________________
Brain: an apparatus with which we think we think.