Autor Beitrag
Lake
ontopic starontopic starontopic starontopic starontopic starontopic starontopic starontopic star
Beiträge: 74


D6 prof., Delphi 10.2 Tokyo
BeitragVerfasst: So 11.02.18 12:18 
Ich besitze Delphi 10.2 Tokyo.

Wenn ich unter "Packages installieren" den Haken bei "Microsoft Office 2000 ......." setze erscheint die Palette "Server" und alles ist enthalten.

Wenn ich nun das RAD-Studio beende und neu starte ist der Haken bei "Microsoft ........" wieder weg.

MsOfficeKompo

Was muss ich tun, damit der Haken dauerhaft bleibt?
Einloggen, um Attachments anzusehen!
_________________
Gruss Lake
Frühlingsrolle
Ehemaliges Mitglied
Erhaltene Danke: 1



BeitragVerfasst: So 11.02.18 16:18 
- Nachträglich durch die Entwickler-Ecke gelöscht -
haentschman
ontopic starontopic starontopic starontopic starontopic starontopic starontopic starhalf ontopic star
Beiträge: 285
Erhaltene Danke: 33


DX10 Berlin Professional
BeitragVerfasst: Mo 12.02.18 10:20 
Moin... :P
Zitat:
Ansonsten würde die Markierung verbleiben.

...nicht ganz. Es gab mal einen Bug der immer die Haken zurückgesetzt hat. Der sollte aber nicht mehr drin sein!
Siehe:
www.delphipraxis.net...plication-d2010.html
Beitrag #16
Lake Threadstarter
ontopic starontopic starontopic starontopic starontopic starontopic starontopic starontopic star
Beiträge: 74


D6 prof., Delphi 10.2 Tokyo
BeitragVerfasst: Mo 12.02.18 16:13 
user profile iconhaentschman hat folgendes geschrieben Zum zitierten Posting springen:
Moin... :P
...nicht ganz. Es gab mal einen Bug der immer die Haken zurückgesetzt hat. Der sollte aber nicht mehr drin sein!
Siehe:
www.delphipraxis.net...plication-d2010.html
Beitrag #16


Danke. hatte damit Hoffnung geschöpft, aber bei mir sieht es leer aus
Reg-Disabled-Packages
Einloggen, um Attachments anzusehen!
_________________
Gruss Lake
Frühlingsrolle
Ehemaliges Mitglied
Erhaltene Danke: 1



BeitragVerfasst: Mo 12.02.18 16:40 
- Nachträglich durch die Entwickler-Ecke gelöscht -
haentschman
ontopic starontopic starontopic starontopic starontopic starontopic starontopic starhalf ontopic star
Beiträge: 285
Erhaltene Danke: 33


DX10 Berlin Professional
BeitragVerfasst: Di 13.02.18 07:45 
Moin... :P
@TE: Hast du dir den Beitrag #16 durchgelesen? Da steht nichts von DisabledPackages... :gruebel:
Zitat:

Das ist wohl ein Problem, für das es einen Workaround gibt:

Registry starten
Den Wert von
HKEY_CURRENT_USER\Software\Embarcadero\BDS\8.0
RegMergeTimeStamp
in die Zwischenablage kopieren (sieht zB so aus: "1-31-2011 17|00|16"
Diesen Wert in
HKEY_LOCAL_MACHINE\SOFTWARE\Embarcadero\BDS\8.0
(bzw: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Embarcader o\BDS\8.0 für 64-Bit-Systeme)
RegMergeTimeStamp
einfügen (dieser ist normalerweise leer).
IDE starten
Package auswählen


....und bleibt persistent

(Autogrammstunde später)

Für diesen Beitrag haben gedankt: Lake
Lake Threadstarter
ontopic starontopic starontopic starontopic starontopic starontopic starontopic starontopic star
Beiträge: 74


D6 prof., Delphi 10.2 Tokyo
BeitragVerfasst: Di 13.02.18 16:25 
Danke @haentschman, das ist es gewesen.

Ich hatte zwischendurch noch den Tipp mit dem DisablePackages bekommen.
War eine leichte Konfusion.

Danke noch einmal an alle fürs Helfen.

_________________
Gruss Lake