Autor Beitrag
Lake
ontopic starontopic starontopic starontopic starontopic starontopic starontopic starontopic star
Beiträge: 74


D6 prof., Delphi 10.2 Tokyo
BeitragVerfasst: Fr 09.02.18 12:21 
Bis jetzt habe Delphi 6 prof. gearbeitet.

Nun habe ich mir Delphi Tokyo 10.2 professionell zugelegt.

Zur Installation von Jedi habe ich mir -> JVCL349CompleteJCL27-Build5676 heruntergeladen

Wenn ich jetzt install.bat im JCL Verzeichnis aufrufe wird mir nur Delpi6 als Auswahl angezeigt.
(siehe Anhang)
JediInstaller

Was mache ich hier falsch und kann mir eventuell jemand helfen?
Einloggen, um Attachments anzusehen!
_________________
Gruss Lake
Frühlingsrolle
ontopic starontopic starontopic starontopic starontopic starontopic starontopic starhalf ontopic star
Beiträge: 1830
Erhaltene Danke: 333

[Win NT] 5.1 x86 6.1 x64
[Delphi] 7 PE, 2006, 10.1 Starter, Lazarus - [C#] VS Exp 2012 - [Android API 15] VS Com 2015, Eclipse, AIDE - [C++] Builder 10.1
BeitragVerfasst: Fr 09.02.18 12:57 
Guten Tag Lake,

was da genau schief läuft, weiss ich nicht. Dennoch hast du auch die Möglichkeit es manuell zu installieren. ;) Den Download findest du sowohl im Sourceforge, als auch im GitHub vor.
Hier hast du eine Anleitung, die sich auf Delphi 10.1 bezieht. Du musst nur anstelle der Versionsnummer 24, die 25 nehmen.
Gutes Gelingen! :beer:

_________________
„Politicians are put there to give you the idea that you have freedom of choice. You don’t. You have no choice. You have owners. They own you. They own everything." (George Denis Patrick Carlin)
Lake Threadstarter
ontopic starontopic starontopic starontopic starontopic starontopic starontopic starontopic star
Beiträge: 74


D6 prof., Delphi 10.2 Tokyo
BeitragVerfasst: Fr 09.02.18 17:48 
Vielen Dank, habe es über GitHub geladen und bin dann der Anleitung gefolgt.

Hat so geklappt.

Danke

_________________
Gruss Lake