Autor Beitrag
Wolfi1985
Hält's aus hier
Beiträge: 2



BeitragVerfasst: Mi 02.07.14 05:49 
Guten Morgen,

ich habe ein kleine Problem.

Und zwar habe ich gestern CodeTyphon installiert. Wenn ich jetzt Typhon starte und in die Form nen Button ziehe
und auf diesen einen Doppelklick mache bekomme ich folgende Fehlermeldung:

C:\codetyphon\typhon\lcl\controls.pp(38,36) Error: Unit nicht gefunden: types


Woran kann das liegen und was kann ich machen damit es funktioniert?
Wolfi1985 Threadstarter
Hält's aus hier
Beiträge: 2



BeitragVerfasst: Mi 02.07.14 17:46 
Hat sich erledigt. Nach einer Neuinstallation und dem starten als Admin funktioniert alles super.
Martok
ontopic starontopic starontopic starontopic starontopic starontopic starofftopic starofftopic star
Moderator
Beiträge: 3646
Erhaltene Danke: 586

Win XP x86, Win 8.1 x64
Lazarus Snapshot; Delphi 7,2007,XE; PHP (PHPEdit,PhpStorm); JS; Java(Eclipse)
BeitragVerfasst: Mi 02.07.14 21:55 
Nachtrag: bei Updates kann es sein, dass der FPC-Quelltextcache nicht mehr passt, da stolpern dann die Codetools drüber. Das macht sich dann auch im Quelltexteditor bemerkbar.

In dem Fall "Werkzeuge"->"FPC-Quelltextverzeichnis neu einlesen".

Kann gut sein, dass das in CodeTyphon irgendwie komisch ist.

_________________
"The phoenix's price isn't inevitable. It's not part of some deep balance built into the universe. It's just the parts of the game where you haven't figured out yet how to cheat."
Ich code EdgeMonkey -~==~- #ee-lounge in Freenode